rollbar-gem v0.13.2

rollbar-gem v0.13.2

July 8th, 2014 • By Brian Rue

We've released a patch version (0.13.2) of our Ruby gem, fixing two issues.

  • The usesuckerpunch config option could cause timeouts when using Unicorn (#121) - thanks to Fabio Napoleoni for the report
  • Sidekiq payloads were being mutated, causing the sidekiq-failures UI not to display parameters correctly (#122) - thanks to @Ditchou and Dmitry Krasnoukhov for investigating and reporting this.

It's available now on Rubygems and GitHub.

Get the latest updates delivered to your inbox.